<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-45626404-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="title" content="Get yourself a job: Beijing’s measures to tackle rising youth unemployment | Mercator Institute for China Studies" />
<link rel="canonical" href="https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment" />
<meta name="description" content="Looking at China’s official labor market statistics, all seems well: The latest surveyed unemployment rate in urban areas fell to five percent from a peak of 5.3 percent in February. Likewise, the ratio of labor demand to supply remains close to historic high levels of 1.28. For the first five months of the year the government claims to have created 5.97 million urban jobs, up 20 percent from the same period last year. As in previous years the government seems well on track to reaching its annual target of eleven million new urban jobs." />
<meta name="keywords" content="Economy, Society, Social Groups," />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>function euCookieComplianceLoadScripts(category) {}</script>
<style></style>
<link rel="shortcut icon" href="/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="alternate" hreflang="en" href="https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment" />
<link rel="alternate" hreflang="de" href="https://www.merics.org/de/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment" />
<link rel="revision" href="https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment" />

    <title>Get yourself a job: Beijing’s measures to tackle rising youth unemployment | Mercator Institute for China Studies</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_L6y8c8p-T_UE5L5Sk0OqeOBdRBvD_9heO46WfKdPEJo.css?puhlli" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/css/bootstrap.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_SPQvC-3vikf6FxQeRjFBvBPsptDGs5l6zFucz3yRmxA.css?puhlli" />
<link rel="stylesheet" media="screen" href="/sites/default/files/css/css_WNzwuiQoRbvqrtb-cDVDPWax26RraDYbQguITT7E_dU.css?puhlli" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_jwhND_aBQHzvF9aULNcUcYl2jNylIz4_qeMTnwJQYME.css?puhlli" />
<link rel="stylesheet" media="screen" href="/sites/default/files/css/css_xvW_bBqOzt8Z8bTYMj8zZqDc-EPf3Wn6v57nDbpg4c8.css?puhlli" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-blog has-glyphicons language-en">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <div id="merics-page-wrapper">
      
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
              <header class="navbar navbar-default container-fluid" id="navbar" role="banner">
            <div class="navbar-header">
          <div class="region region-navigation">
    <section id="block-mericstheme-branding" class="col-lg-4 col-md-4 col-sm-4 col-xs-4 block block-system block-system-branding-block clearfix">
          <a class="logo navbar-btn pull-left" href="/en" title="Home" rel="home">
        <img src="/themes/mericstheme/logo-merics-gelb.png" alt="Home" />
      </a>
    </section>

<div class="search-block-form col-lg-4 col-md-2 col-sm-2 col-xs-2 block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-mericstheme-search" role="search">
  
      <h2 class="visually-hidden">Search</h2>
    
      <form action="/en/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only"><span class="title">Search</span></label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
      <div id="edit-keys--description" class="description help-block">
      Enter the terms you wish to search for.
    </div>
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions"></div>

</form>

  </div>
<section id="block-searchlink" class="block block-block-content block-block-contentf40f36bd-87f3-4929-9276-6c3f30cc322a clearfix">
  
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="/search" class="search-link"><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></a></div>
      
    </div>
  </div>

  </section>

<section class="language-switcher-language-url col-lg-2 col-md-2 col-sm-2 col-xs-3 block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/9606" class="en is-active"><a href="/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/9606">EN</a></li><li hreflang="de" data-drupal-link-system-path="node/9606" class="de"><a href="/de/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment" class="language-link" hreflang="de" data-drupal-link-system-path="node/9606">    DE <img class="language-icon img-responsive" src="/modules/languageicons/flags/de.png" width="1" height="1" alt="DE" title="DE" typeof="foaf:Image" />

</a></li><li hreflang="zh-hans" data-drupal-link-system-path="node/9606" class="zh-hans"><a href="/cn/node/9606" class="language-link" hreflang="zh-hans" data-drupal-link-system-path="node/9606">    中文 <img class="language-icon img-responsive" src="/modules/languageicons/flags/zh-hans.png" width="1" height="1" alt="中文" title="中文" typeof="foaf:Image" />

</a></li></ul>
  </section>


  </div>

                          <div id="mmenu-button">
              <a href="#block-mericstheme-main-menu">
                <button type="button" class="navbar-toggle" data-toggle="" data-target="">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                </button>
                              </a>
          </div>
              </div>

                    <div id="navbar-second" class="navbar-second">
            <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-mericstheme-main-menu-menu" id="block-mericstheme-main-menu">
            <h2 class="sr-only" id="block-mericstheme-main-menu-menu">Main navigation</h2>

      
              <ul class="menu nav navbar-nav">
                            <li class="expanded dropdown">
        <a href="/en/research" class="dpd-toggle">Research <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/research/foreign-relations-page" data-drupal-link-system-path="node/4406">Foreign Relations</a>
                  </li>
                        <li>
        <a href="/en/research/public-policy-page" data-drupal-link-system-path="node/4411">Public Policy</a>
                  </li>
                        <li>
        <a href="/en/research/economy-page" data-drupal-link-system-path="node/4416">Economy</a>
                  </li>
                        <li>
        <a href="/en/research/society-page" data-drupal-link-system-path="node/4421">Society</a>
                  </li>
        </ul>
  
            </li>
                        <li>
        <a href="/en/experts" data-drupal-link-system-path="experts">Experts</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/en/publications" class="dpd-toggle">Publications <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/papers-on-china" data-drupal-link-system-path="papers-on-china">Papers on China</a>
                  </li>
                        <li>
        <a href="/en/china-monitor" data-drupal-link-system-path="china-monitor">China Monitor</a>
                  </li>
                        <li>
        <a href="/en/china-mapping" data-drupal-link-system-path="china-mapping">China Mapping</a>
                  </li>
                        <li>
        <a href="/en/merics_tracker" data-drupal-link-system-path="node/8056">MERICS Trackers</a>
                  </li>
                        <li>
        <a href="/en/polsys" data-drupal-link-system-path="node/31">China&#039;s Political System</a>
                  </li>
        </ul>
  
            </li>
                        <li>
        <a href="/en/events" data-drupal-link-system-path="events">Events</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/en/media-contact" class="dpd-toggle">Media <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/media-contact/press-contact" data-drupal-link-system-path="node/7511">Press Contact</a>
                  </li>
                        <li>
        <a href="/en/media-contact/press-releases" data-drupal-link-system-path="node/4756">Press Releases</a>
                  </li>
                        <li>
        <a href="/en/media-contact/merics-in-the-media" data-drupal-link-system-path="node/4766">Merics in the Media</a>
                  </li>
        </ul>
  
            </li>
                        <li class="expanded dropdown">
        <a href="/en/about-us" class="dpd-toggle">About Us <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/about-us/management-structure" data-drupal-link-system-path="node/7521">Management Structure</a>
                  </li>
                        <li>
        <a href="/en/about-us/programs" data-drupal-link-system-path="node/636">Research Programs</a>
                  </li>
                        <li>
        <a href="/en/about-us/fellowship" data-drupal-link-system-path="node/3596">Fellowship Program</a>
                  </li>
                        <li>
        <a href="/en/about-us/advisory-board" data-drupal-link-system-path="about-us/advisory-board">Advisory Board</a>
                  </li>
                        <li>
        <a href="/en/about-us/opportunities" data-drupal-link-system-path="about-us/opportunities">Opportunities</a>
                  </li>
                        <li>
        <a href="/en/about-us/ectp" title="European China Talent Program" data-drupal-link-system-path="node/4116">European China Talent Program</a>
                  </li>
                        <li>
        <a href="/en/about-us/cooperations" title="Cooperations" data-drupal-link-system-path="node/2666">Cooperations</a>
                  </li>
        </ul>
  
            </li>
                        <li>
        <a href="/en/newsletter" data-drupal-link-system-path="newsletter">Newsletter</a>
                  </li>
                        <li>
        <a href="/en/podcast" data-drupal-link-system-path="podcast">Podcast</a>
                  </li>
                        <li>
        <a href="/en/blog" data-drupal-link-system-path="blog">Blog</a>
                  </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-mainnavigation-en-mobile-menu" id="block-mainnavigation-en-mobile">
            <h2 class="sr-only" id="block-mainnavigation-en-mobile-menu">Main navigation mobile</h2>

      
              <ul class="menu nav navbar-nav">
                            <li class="expanded dropdown">
        <a href="/en/research" class="dpd-toggle">Research <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/research/foreign-relations-page" data-drupal-link-system-path="node/4406">Foreign Relations</a>
                  </li>
                        <li>
        <a href="/en/research/public-policy-page" data-drupal-link-system-path="node/4411">Public Policy</a>
                  </li>
                        <li>
        <a href="/en/research/economy-page" data-drupal-link-system-path="node/4416">Economy</a>
                  </li>
                        <li>
        <a href="/en/research/society-page" data-drupal-link-system-path="node/4421">Society</a>
                  </li>
        </ul>
  
            </li>
                        <li>
        <a href="/en/experts" data-drupal-link-system-path="experts">Experts</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/en/publications" class="dpd-toggle">Publications <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/papers-on-china" data-drupal-link-system-path="papers-on-china">Papers on China</a>
                  </li>
                        <li>
        <a href="/en/china-monitor" data-drupal-link-system-path="china-monitor">China Monitor</a>
                  </li>
                        <li>
        <a href="/en/china-mapping" data-drupal-link-system-path="china-mapping">China Mapping</a>
                  </li>
                        <li>
        <a href="/en/merics_tracker" data-drupal-link-system-path="node/8056">MERICS Trackers</a>
                  </li>
                        <li>
        <a href="/en/polsys" data-drupal-link-system-path="node/31">China&#039;s Political System</a>
                  </li>
        </ul>
  
            </li>
                        <li>
        <a href="/en/events" data-drupal-link-system-path="events">Events</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/en/media-contact" class="dpd-toggle">Media <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/media-contact/press-contact" data-drupal-link-system-path="node/7511">Press Contact</a>
                  </li>
                        <li>
        <a href="/en/media-contact/press-releases" data-drupal-link-system-path="node/4756">Press Releases</a>
                  </li>
                        <li>
        <a href="/en/media-contact/merics-in-the-media" data-drupal-link-system-path="node/4766">Merics in the Media</a>
                  </li>
        </ul>
  
            </li>
                        <li class="expanded dropdown">
        <a href="/en/about-us" class="dpd-toggle">About Us <span class="caret"></span></a>
                                  <ul class="menu drp-menu">
                            <li>
        <a href="/en/about-us/management-structure" data-drupal-link-system-path="node/7521">Management Structure</a>
                  </li>
                        <li>
        <a href="/en/about-us/programs" data-drupal-link-system-path="node/636">Research Programs</a>
                  </li>
                        <li>
        <a href="/en/about-us/fellowship" data-drupal-link-system-path="node/3596">Fellowship Program</a>
                  </li>
                        <li>
        <a href="/en/about-us/advisory-board" data-drupal-link-system-path="about-us/advisory-board">Advisory Board</a>
                  </li>
                        <li>
        <a href="/en/about-us/opportunities" data-drupal-link-system-path="about-us/opportunities">Opportunities</a>
                  </li>
                        <li>
        <a href="/en/about-us/ectp" title="European China Talent Program" data-drupal-link-system-path="node/4116">European China Talent Program</a>
                  </li>
                        <li>
        <a href="/en/about-us/cooperations" title="Cooperations" data-drupal-link-system-path="node/2666">Cooperations</a>
                  </li>
        </ul>
  
            </li>
                        <li>
        <a href="/en/newsletter" data-drupal-link-system-path="newsletter">Newsletter</a>
                  </li>
                        <li>
        <a href="/en/podcast" data-drupal-link-system-path="podcast">Podcast</a>
                  </li>
                        <li>
        <a href="/en/blog" data-drupal-link-system-path="blog">Blog</a>
                  </li>
        </ul>
  


  </nav>

  </div>

        </div>
                </header>
  
  <div role="main" class="main-container container-fluid js-quickedit-main-content">
    <div class="row">

                              <div class="col-sm-12" role="heading">
              <div class="region region-header">
    <section id="block-blogheader" class="block block-block-content block-block-contentb60299b4-0352-4a9a-b92f-7b6dc148072c clearfix">
  
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><img alt="MERICS Blog, European Voices on China, Header" data-entity-type="file" data-entity-uuid="584de683-137d-4ad3-bfa1-ee046071458c" src="/sites/default/files/inline-images/Blog.jpg" class="align-center" /><p> </p></div>
      
    </div>
  </div>

  </section>


  </div>

          </div>
                  </div>

      <div class="row">
                                      <div class="highlighted">  <div class="region region-highlighted">
    <section id="block-socialsharingblock" class="block block-social-media block-social-sharing-block clearfix">
  
    

      

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a    target="_blank"  class="facebook-share share"   href="http://www.facebook.com/share.php?u=https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment&amp;title=Get yourself a job: Beijing’s measures to tackle rising youth unemployment"
          title="Facebook">
                      <img alt="Facebook" src="https://www.merics.org/modules/contrib/social_media/icons/facebook_share.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="linkedin share"   href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment&amp;title=Get yourself a job: Beijing’s measures to tackle rising youth unemployment&amp;source=https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment"
          title="Linkedin">
                      <img alt="Linkedin" src="https://www.merics.org/modules/contrib/social_media/icons/linkedin.svg">
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="twitter share"   href="https://twitter.com/intent/tweet?url=https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment&amp;status=Get yourself a job: Beijing’s measures to tackle rising youth unemployment+https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment"
          title="Twitter">
                      <img alt="Twitter" src="https://www.merics.org/modules/contrib/social_media/icons/twitter.svg">
                  </a>

      </li>
                <li>
        <a     class="email share"   href="mailto:?subject=Get yourself a job: Beijing’s measures to tackle rising youth unemployment&amp;body=Check out this site https://www.merics.org/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment"
          title="Email">
                      <img alt="Email" src="https://www.merics.org/modules/contrib/social_media/icons/email.svg">
                  </a>

      </li>
      </ul>
</div>


  </section>

    <ol class="breadcrumb">
          <li >
                  <a href="/en/blog">MERICS Blog - European Voices on China</a>
              </li>
          <li  class="active">
                  Get yourself a job: Beijing’s measures to tackle rising youth unemployment
              </li>
      </ol>

<div data-drupal-messages-fallback class="hidden"></div>
            <div class="page-header-wrapper" role="page-header">
            <div class="row">  <h1 class="page-header"><span>Get yourself a job: Beijing’s measures to tackle rising youth unemployment</span>
</h1>
</div>
        </div>
    <section class="views-element-container block block-views block-views-blocksubtitle-view-block-1 clearfix" id="block-views-block-subtitle-view-block-1">
  
    

      <div class="form-group"><div class="view view-subtitle-view view-id-subtitle_view view-display-id-block_1 js-view-dom-id-39fb493b45e9922ad2e079eb79c946739010edc98bb6e8cfad07b9221efdab7e">
  
    
      
    
      <div class="view-content">
          <div class="views-row" style="background-color: ">
    
  </div>

    </div>
  
          </div>
</div>

  </section>


  </div>
</div>
                        </div>

      <div class="row">
                      </div>

      <div class="row">
                
                      </div>
        <div class="three-part-content">
            <div class="row">
                        
                                    <section class="col-sm-9">

                                      <a id="main-content"></a>
                <div class="region region-content">
      <article role="article" about="/en/blog/get-yourself-job-beijings-measures-tackle-rising-youth-unemployment" class="node node-9606 blog full clearfix">

  
    

  
  <div class="content">
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-field-blog-date field--type-datetime field--label-hidden field--item"><time datetime="2019-07-22T12:00:00Z">2019-07-22</time>
</div>
      
      <div class="field field--name-field-authors field--type-entity-reference field--label-hidden field--items">
              <a href="/en/team/kristin-shi-kupfer" hreflang="en">Kristin Shi-Kupfer</a>, <a href="/en/team/max-j-zenglein" hreflang="en">Max J. Zenglein</a>            
    </div>
  
            <div class="field field--name-field-announcement-text field--type-text-long field--label-hidden field--item"><p><strong><span><span><span>In 2019, an estimated record number of graduates will enter China's labor market – and there are indications that many will struggle to find a position. How does the country create jobs for the 8.34 million students who will graduate from its universities this year? To deal with the challenge, different regions have been experimenting with different solutions.</span></span></span></strong></p></div>
      
            <div class="field field--name-field-main-image field--type-image field--label-hidden field--item">    <img srcset="/sites/default/files/styles/max_325x325/public/2019-07/190722_University_Graduates_bjl11097409.jpg?itok=P_aESFDs 325w, /sites/default/files/styles/max_650x650/public/2019-07/190722_University_Graduates_bjl11097409.jpg?itok=gbXjAJm9 650w, /sites/default/files/styles/max_1300x1300/public/2019-07/190722_University_Graduates_bjl11097409.jpg?itok=ICQzniTy 1300w, /sites/default/files/styles/max_2600x2600/public/2019-07/190722_University_Graduates_bjl11097409.jpg?itok=zZKCe0NW 2600w" sizes="(min-width: 1290px) 1290px, 100vw" src="/sites/default/files/styles/max_325x325/public/2019-07/190722_University_Graduates_bjl11097409.jpg?itok=P_aESFDs" alt="University graduates" title="In 2019, a record number of 8.34 million students will graduate from China&#039;s universities. Image by ImagineChina " typeof="foaf:Image" class="img-responsive" />


</div>
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Looking at China’s official labor market statistics, all seems well: The latest surveyed unemployment rate in urban areas fell to five percent from a peak of 5.3 percent in February. Likewise, the ratio of labor demand to supply remains close to historic high levels of 1.28. For the first five months of the year the government claims to have created 5.97 million urban jobs, up 20 percent from the same period last year. As in previous years the government seems well on track to reaching its annual target of eleven million new urban jobs.</p>

<p>Given this rosy picture, why then did Beijing create a new leading small group (LSG) for exactly this topic? LSGs are normally only established for major tasks that are particularly challenging. Yet in May, a State Council Employment Work Leading Group was set up, headed by Vice-Premier Hu Chunhua. Its 25 members are the vice leaders of nearly every ministry and institution. Its task: “researching as well as solving the major problem of employment.”</p>

<p><strong>There is a sense of urgency among China’s leadership</strong></p>

<p>Despite the seemingly strong labor market data there is clearly a sense of urgency among China’s leadership. Employment policies have been elevated to the status of macroeconomic policy by the government for the first time. In part this has to do with a more long-term structural transformation in the labor market, including technological change, but it also has to do with the current economic slowdown.  </p>

<p>Indeed, data from non-government sources suggests a more challenging picture. According to China’s Institute of Economic Research (CIER), overall job offerings fell by 7.6 percent, while job seekers grew by 31.1 percent in the first quarter of 2019, lowering the overall ratio between supply and demand from 1.91 last year to 1.68. The Purchasing Managers’ Index sub-index on employment has fallen to the lowest level since 2009 for manufacturing and is nearing the historic low for the service sector.</p>

<p>At the Summer Davos meeting in China’s northern city of Dalian on July 2, Han Jian, an associate professor with the China Europe International Business School, spelled out the potential impact on employment of the ongoing tensions with Washington, with estimated job losses ranging from 500,000 in the best-case scenario to 27 million in the worst case, according to different institutes’ calculations. However, demand for labor had already started falling before the trade war began, caused as much by the slower growth in GDP, a slowdown in the previously booming internet service sector, and by efforts to reign in risks in the financial sector. According to China Market Research Group more than 80 per cent of companies hiring graduates were not advertising for new staff. And more than half had reduced their openings, with banking worst hit.</p>

<p><a href="https://www.merics.org/sites/default/files/inline-images/Economic%20Indicators_Q2_2019_FocusTopic_%201_0.jpg"><img alt="China's educated youth is putting pressure on the labor market" data-entity-type="file" data-entity-uuid="52d8aa48-3451-464d-88c4-6e1486bf1f99" height="772" src="/sites/default/files/inline-images/Economic%20Indicators_Q2_2019_FocusTopic_%201_0.jpg" width="1158" /></a></p>

<p>Still, new businesses in the internet and mobile internet sector have created some 30 million jobs, which, according to Han, indicates that China should be fine. Yet what Han highlights here is both a core feature of China’s employment policy for graduates and a structural problem of the labor market. How does the country create jobs for the 8.34 million students who will graduate from its universities this year? Different regions have been experimenting with different solutions. The province of Jiangsu, for example, is offering students the opportunity to apply for a two-year social service-related job. In Beijing, meanwhile, one key solution for the country is to allow the record number of graduates in 2019 to become self-employed and, ideally, drivers of mass innovation. Described as “big masses create employment (=businesses), ten thousand masses create innovation (大众创业，万众创新)”, the policy was initiated by Premier Li Keqiang in May 2014. </p>

<p><strong>Graduates end up in jobs with salaries that are a far cry from their expectations</strong></p>

<p>The city of Tianjin, by contrast, has decided to focus on offering special support for young graduates between 16 and 35 who have been unemployed for over a year. Among the offerings are guided tours through start-up parks, meetings with potential investors and access to specific seed funding.</p>

<p>The results of these employment initiatives are not easy to assess given the fierce competition in the start-up sector and the frequent race-to-the-bottom in terms of pricing, particularly in industries such as food delivery and transportation. Making a decent living in the medium term might remain a distant dream for many of those who have founded start-ups or are employed in these service industries.</p>

<p>This also reflects changing expectations among the young urban middle class. Many graduates end up in jobs with salaries that are a far cry from their original expectations. According to the online job platform Zhaopin, while a third of graduates are looking for monthly salaries of between 6,000 CNY (US$868) and 7,999 CNY (US$1,158), only 18 percent actually achieve this, adding to the social pressure young graduates face in finding adequate jobs. The problem, it claims, lies in a stark mismatch between what companies are looking for and what the labor market offers. For instance, even though demand for employees in the intermediate services sector increased by 25 per cent, applications from graduates declined 21 per cent.</p>

<p><strong>Growing dissatisfaction has led to the creation of a small youth movement </strong></p>

<p>It is not only that there is a mismatch in terms of sectors, but also in terms of expertise requirements and choice of lifestyle. Take the example of software engineers: Companies like Jingdong or Tencent offer up to 700 CNY per hour, yet still they struggle to find suitably qualified candidates. Meanwhile, the recent public outcry by young IT engineers, following Jack Ma’s call to enjoy working hard from 9am to 9pm six days a week, is a clear indicator that there is also a mismatch in terms of lifestyle expectations.</p>

<p>Growing dissatisfaction and disappointment among graduates have led to the creation of a small, but nevertheless active group of young “leftist” students in Southern China who are committed to improving labor rights and workers’ rights. Beijing is worried that this youth movement could form potential alliances and bring graduate employment perspectives to the top of the agenda. If unemployment levels among middle class graduates grow, the structural problems in the employment market could turn into a larger socio-political crisis that Beijing would struggle to control.</p>

<p><strong><em>This article is part of the<a href="/merics-trackers/economic-indicators-q2-2019"> latest issue of the MERICS Economic Indicators, </a>a project monitoring China's economic development.</em></strong></p></div>
      
    </div>
  </div>

  </div>

</article>


  </div>

                        </section>

                                              <aside class="col-sm-3" role="complementary">
                  <div class="region region-sidebar-second">
    <section class="views-exposed-form bef-exposed-form block block-views block-views-exposed-filter-blockblog-view-page-1 clearfix" data-bef-auto-submit-full-form="" data-drupal-selector="views-exposed-form-blog-view-page-1" id="block-exposedformblog-viewpage-1">
  
    

      <form action="/en/blog" method="get" id="views-exposed-form-blog-view-page-1" accept-charset="UTF-8">
  <div class="form--inline form-inline clearfix">
  <div class="form-item js-form-item form-type-select js-form-type-select form-item-field-topics-target-id js-form-item-field-topics-target-id form-group">
      <label for="edit-field-topics-target-id" class="control-label"><span class="title">Categories</span></label>
  
  
  <input type="hidden" name="field_topics_target_id" value="All" />
<div data-drupal-selector="edit-field-topics-target-id" class="form-select bef-links" id="edit-field-topics-target-id" name="field_topics_target_id">
                                <div class="bef-link-active form-group"><a href="/en/blog" class="bef-link-active">All</a></div>

                        <div class="form-group"><a href="/en/blog?field_topics_target_id=1">Foreign Relations</a></div>

                        <div class="form-group"><a href="/en/blog?field_topics_target_id=6">Public Policy</a></div>

                        <div class="form-group"><a href="/en/blog?field_topics_target_id=11">Economy</a></div>

                        <div class="form-group"><a href="/en/blog?field_topics_target_id=16">Society</a></div>

      </div>


  
  
  </div>
<div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions"><button data-bef-auto-submit-click="" class="js-hide button js-form-submit form-submit btn-info btn" data-drupal-selector="edit-submit-blog-view" type="submit" id="edit-submit-blog-view" value="Apply" name="">Apply</button></div>

</div>

</form>

  </section>

<section id="block-about" class="block block-block-content block-block-content2e02adb8-d697-4c7e-b0d3-c600940e91a8 clearfix">
  
      <h2 class="block-title">About</h2>
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>The <span>MERICS blog</span> "European Voices on China" offers commentary and analysis on China’s political, economic and social development as well as its role in global affairs (and its relations with Europe).</p>

<p><a href="https://merics.org/blog/rss"><span><span><span><span><span>Subscribe to our blog’s RSS feed.</span></span></span></span></span></a></p></div>
      
    </div>
  </div>

  </section>

<section id="block-partners" class="block block-block-content block-block-content16c2a80d-34de-4f9e-9174-fe90dff7f5c3 clearfix">
  
      <h2 class="block-title">Partners</h2>
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a href="http://www.chinafile.com/"><img alt="Partner Chinafile" data-entity-type="file" data-entity-uuid="6236c6ae-1a66-4d6c-a38a-a492a0bae497" src="/sites/default/files/inline-images/Blog_Partner_Chinafile_logo_0.png" /></a></p>

<p><a href="https://thediplomat.com/category/china-power"><img alt="Partner Diplomat" data-entity-type="file" data-entity-uuid="ea65e1dc-74c1-4636-ac91-7cb62777aa82" src="/sites/default/files/inline-images/Blog_Partner_TheDiplomate_logo_0.png" /></a></p>

<p><a href="http://www.youngchinawatchers.com/category/blog/"><img alt="ChinaFile Logo" data-entity-type="file" data-entity-uuid="4e552072-eee8-47f7-af68-3e453716169e" src="/sites/default/files/inline-images/Blog_Partner_YCW_logo.png" /></a></p></div>
      
    </div>
  </div>

  </section>

<section id="block-blogroll" class="block block-block-content block-block-contentb80b987e-9298-4098-b96e-4f9466499d1b clearfix">
  
      <h2 class="block-title">Blogroll</h2>
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><ul><li><a href="http://www.chinadialogue.net">China Dialogue</a></li>
	<li><a href="http://chinadigitaltimes.net/">China Digital Times</a></li>
	<li><a href="http://blogs.piie.com/china">China Economic Watch (PIIE)</a> </li>
	<li><a href="http://www.chinafile.com/">China File (Asia Society)</a></li>
	<li><a href="http://chinamediaproject.org/">China Media Project</a></li>
	<li><a href="http://blogs.nottingham.ac.uk/chinapolicyinstitute/">China Policy Institute Blog</a></li>
	<li><a href="https://thediplomat.com/category/china-power ">China Power (The Diplomat)</a></li>
	<li><a href="http://www.eastasiaforum.org/">East Asia Forum</a></li>
	<li><a href="https://macropolo.org/blog/"><span><span><span>Marco Polo/ Two Fen (Paulson Institute)</span></span></span></a></li>
	<li><a href="https://asia.nikkei.com/Opinion"><span><span><span>Nikkei Asia (Opinion)</span></span></span></a></li>
	<li><a href="https://sinocism.com/"><span><span><span>Sinocism</span></span></span></a></li>
	<li><a href="https://www.stimmen-aus-china.de/">Stimmen aus China (Stiftung Asienhaus)</a></li>
	<li><a href="https://www.lowyinstitute.org/the-interpreter">The Interpreter (Lowy Institute)</a></li>
</ul></div>
      
    </div>
  </div>

  </section>


  </div>

              </aside>
                                  </div>
        </div>
    </div>
  </div>

      <footer class="footer col-sm-12 container-fluid" role="contentinfo">
        <div class="region region-footer">
    <section id="block-socialmediaicons" class="col-lg-2 col-md-2 col-xs-12 block block-block-content block-block-content58ee0e3b-cb73-4e96-b534-773e479b64c7 clearfix">
  
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><a href="https://twitter.com/merics_eu" class="0" target="_blank" rel="nofollow"><div class="twitter-icon-footer">&nbsp;</div><span class="0"><span class="element-invisible"> </span></span></a>
<a href="https://de.linkedin.com/company/mercator-private-institute-for-china-studies-merics-ggmbh"><div class="linkedin-icon-footer">&nbsp;</div></a>
<a href="/rss"><div class="rss-icon-footer">&nbsp;</div></a>
<a href="https://soundcloud.com/merics-612350689"><div class="podcast-icon-footer">&nbsp;</div></a>
</div>
      
    </div>
  </div>

  </section>

<nav role="navigation" aria-labelledby="block-mericstheme-footer-menu" id="block-mericstheme-footer" class="col-lg-2 col-md-2 col-xs-12">
            
  <h2 class="visually-hidden" id="block-mericstheme-footer-menu">Footer menu</h2>
  

        
              <ul class="menu nav navbar-nav">
                            <li>
        <a href="/en/data-protection" data-drupal-link-system-path="node/41">Data Protection</a>
                  </li>
                        <li>
        <a href="/en/legal-notice" data-drupal-link-system-path="node/36">Legal notice</a>
                  </li>
        </ul>
  


  </nav>
<section id="block-contact" class="col-lg-4 col-md-4 col-xs-12 block block-block-content block-block-content328f5161-26c2-449f-ac67-5ba48417ddff clearfix">
  
      <h2 class="block-title">Contact</h2>
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a href="https://maps.google.de/maps?q=Klosterstra%C3%9Fe+64,+10179,+Berlin&amp;hl=de&amp;ie=UTF8&amp;sll=51.427085,7.663989&amp;sspn=0.004449,0.008261&amp;oq=Klosterstra%C3%9Fe+64,+10179&amp;t=m&amp;hnear=Klosterstra%C3%9Fe+64,+10179+Berlin&amp;z=14&amp;iwloc=A">Mercator Institute for China Studies<br />
Klosterstrasse 64<br />
10179 Berlin</a></p>

<h4><span>+49 30 3440 999-0</span></h4>

<p><a href="mailto:info@merics.de">info@merics.de</a></p></div>
      
    </div>
  </div>

  </section>

<section id="block-mericsdescription" class="col-lg-4 col-md-4 col-xs-12 block block-block-content block-block-content686d2aae-b179-430d-b7f3-a9babedc4ce3 clearfix">
  
    

        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><span><span><span><span><span><span><span><span>The </span></span></span></span></span></span></span><a href="/en/about-us">Mercator Institute for China Studies (MERICS)</a><span><span><span><span><span><span><span> is a Berlin-based, independent think tank and leading European provider of policy-oriented research on contemporary China. Founded by </span></span></span></span></span></span></span><a href="https://www.stiftung-mercator.de/en/">Stiftung Mercator</a><span><span><span><span><span><span><span>, MERICS analyzes current trends in China’s economy, politics, and society and their implications for Europe.</span></span></span></span></span></span></span></span></p></div>
      
    </div>
  </div>

  </section>


  </div>

    </footer>
  

  </div>

      
    </div>
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_pfWkiFRYQm7iMOfSqYiXtz2JDLEembIhXsgcw3Do_CE.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.4.0/dist/js/bootstrap.min.js"></script>
<script src="/sites/default/files/js/js_M-gIx4b0LZPT2aLmaIEAtsZ9bmCnB9W-al28yYScCZM.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCks3LV_2uBLFvHd0yGYwy1MdiA_768c7I" defer async data-test="map-link"></script>
<script src="/sites/default/files/js/js_jTiYxdkyJ-IeQoTGCWdpY2cK6SGNc2Wbxc0AK5hdi_E.js"></script>

  </body>
</html>
